Display Problem

This is the right place to share your game experience and feelings! Feel Free!

Display Problem

Postby Chimaerah » Fri Feb 05, 2010 6:16 pm

Hi there,

I purchased Runaway: A Road Adventure from www.gog.com just today. I installed it and everything went fine so far but..

..When I start the game the text and screen starts to flick, and the flicking goes on and on and it never stops ! I have Windows Vista Ultimate 64-bit and ATI Radeon HD 4870 x2 and I've tried to run the game as admistrator and in compatibility mode with XP Service Pack 2, but it doesn't help at all..

Anybody else had such a weird problem ? I'm getting so frustrated cause I bought the game first time from Steam and it didn't work, and then I thought if it just goes apes**t with steam I'll try purchasing the game from GOG, but no, same problem occured again.

Any idea what's going on ?

Thanks :)
Chimaerah
Newbie
Newbie
 
Posts: 1
Joined: Fri Feb 05, 2010 6:08 pm

Postby SeleniaFromFocus » Wed Feb 10, 2010 9:25 am

Hi there,

Please contact tech support at this adress: support@runaway-thegame.com
I'm sure they will find a way for your issue.

Yours,
SeleniaFromFocus
Newbie
Newbie
 
Posts: 8
Joined: Thu Nov 12, 2009 10:17 am

Postby tonet » Sun Mar 28, 2010 6:40 pm

Hi.

I had same problem with exactly same graphics card. I solved this disabling the Catalyst A.I. at Catalyst Control Center.

Sorry for my english.

I hope I've helped.
tonet
Newbie
Newbie
 
Posts: 2
Joined: Sun Mar 28, 2010 6:35 pm

Postby sneha123 » Wed May 04, 2011 7:08 am

tonet wrote:Hi.

I had same problem with exactly same graphics card. I solved this disabling the Catalyst A.I. at Catalyst Control Center.

Sorry for my english.

I hope I've helped.



Yes !!!!! You are absolutely right ,.....I think nice advise....thanks for share with us..........


with regards.......

sneha
sneha123
Newbie
Newbie
 
Posts: 5
Joined: Fri Oct 29, 2010 12:19 pm


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest